Ознакомьтесь с нашей политикой обработки персональных данных
03:26 

Плагин для верификации закладок

Katze
Хома сапиенс
товарищи, существует ли сабж для Firefox 3.0?
нужны функции:
1) проверка закладок на "валидность" (удалять "битые" закладки)
2) проверка на дубликаты
3) приятно, но не обязательно: сортировка закладок.

подобный плагин для Maxthon и IE существует. крайне удобная вещь.

@темы: firefox 3.0, вопрос, плагины

Комментарии
2008-06-27 в 09:24 

кошка Шредингера
~консультант с большими белыми крыльями~
А что имеется ввиду под сортировкой закладок?

2008-06-27 в 10:22 

Jedem das Seine
Katze
1. Bookmark LinkChecker;
2. Bookmark Duplicate Detector;
3. Несколько раньше в сообществе есть список 130-ти лучших плагинов, дополненный внешней ссылкой:)

2008-06-28 в 02:07 

Katze
Хома сапиенс
Зе Пантейру, при всем моем уважении, ни одно из этих дополнений не совместимо с 3.0.
я специально указал версию броузера.
их поддержка на сайтах разработчиков ограничивается версией 2.0.

2008-06-28 в 12:02 

Jedem das Seine
Katze
1. Скачиваешь последнюю версию, но не устанавливаешь.
2. Распаковываешь один лишь файл install.rdf
3. Открываешь его Блокнотом, и редактируешь вот такую строчку: <em:maxVersion>2.0.0.*</em:maxVersion>, меняя 2.0.0.* на 3.0.0.*
4. Упаковываешь исправленный файл обратно в .xpi-архив.
5. Устанавливаешь изменённый таким образом комплект вручную. Расширения - Файл - Установить расширения.
NB: но этот способ не гарантирует нормальной работы браузера и отсутствия конфликтов расширений.

2008-06-28 в 12:59 

Katze
Хома сапиенс
Зе Пантейру, в окне "Расширения" нет меню "Файл". оно находится в главном меню.
номер не прошел. дополнения не работают.

2008-06-28 в 13:32 

Jedem das Seine
Katze
А, ну да, у меня же All-in-one Sidebar, это там есть Файл в Дополнениях:)
Значит, не судьба. Других подобных расширений нет.

2008-06-28 в 13:45 

Katze
Хома сапиенс
жаль. ну ладно, будем ждать. спасибо за консультацию. ))

2008-07-01 в 03:03 

stepa6ka
Из основного меню Файл -> Открыть... и выбираешь .xpi-файл с расширением.
Вот и всё :)

2008-07-01 в 06:28 

Katze
Хома сапиенс
stepa6ka, повторяю: данные расширения в версии 3.0 не функционируют.
дело не в их установке, а в том, что в броузере они не работают.

2008-07-01 в 17:49 

stepa6ka
Katze Упс, извини. Недопонял. Тогда помочь нечем :(

2008-11-09 в 14:30 

проблема в том, что большинство полезных плагинов не работает с 3
поэтому многие предпочитают иметь номер второй, но со всеми удобствами

2008-11-09 в 18:30 

Jedem das Seine
aretania
99% расширений не плагинов!..;-) превосходно работают на 3.0 и даже на 3.1 при использовании Nightly Tester Tools.

2008-11-10 в 02:02 

Зе Пантейру вы не могли бы подробней объяснить, что он делает

2008-11-10 в 08:44 

Jedem das Seine
aretania
Оно делает совместимыми с текущей используемой версией Лисы все расширения и темы оформления. В принципе, это же можно сделать вручную, но не всякое расширение поддаётся простой правке - поэтому, всеми тестерами ну и желающими используется NTT.

2008-11-10 в 14:12 

круто. спасибо!

Комментирование для вас недоступно.
Для того, чтобы получить возможность комментировать, авторизуйтесь:
 
РегистрацияЗабыли пароль?

Огненный Лис

главная